Meltdown and Spectre Vulnerabilities

At the end of 2017 two important vulnerabilities have been discovered, Meltdown (CVE-2017-5754) und Spectre (CVE-2017-5753, CVE-2017-5715).

Please secure your systems by following our update instructions if you have not done so yet.

Page URL: https://isg.inf.ethz.ch/bin/view/Main/NewsSecurityEntry2018-01-09-14-22
2018-11-15
© 2018 Eidgenössische Technische Hochschule Zürich